Hello world!

This post marks the beginning of my blog where I plan to write on various topics related to my professional activities as well as my personal interests.

Professionally, I’m currently engaged in a PhD focused on the Internet of Things. I’m employed at the Mobile research group at the department of Information Technology (INTEC) at Ghent University under supervision of prof. Ingrid Moerman. My `academic career’ can be tracked via Google scholar and/or my university’s digital library profile page. As the Internet of Things is a rather broad domain, let me be more specific. Currently I’m focusing on the impact of standardization on the Internet of Things.  I’ll write about the need for standardization in a separate post, as it would lead us to far for the purpose of this introductory post. In the future, you can also expect content about more generic topics related to computer science than just standardization though.

Apart from my academic ponderings, I also plan to write about some of my personal interests. Some of these are quite geeky, while others are more mundane. On the geek-side of the spectrum interests include communication networks/technology, Linux systems (and administration), web development and an occasional computer game. I’ll write about my home network setup in a later post, but for now I’ll say that I’m running a (non-native) dual stack and that this blog is hosted on a Raspberry PI with me at home. One consequence is that this blog is also reachable over IPv6 (try it)! More common interests include cycling (like most Belgians), (in-door) football, the classical piano, (fantasy) novels and hiking. I’ve included a list of my five latest bike rides on Strava on the right-hand side. As far as the piano goes, I’m currently enrolled in my second year at a local music school and am steadily improving (although I haven’t played for some time due to summer break).

Voilà, be sure to check back regularly for more content!

3 thoughts on “Hello world!”

    1. For some reason the default IPv6 route wasn’t getting set, so nothing got routed back from the Pi; that’s what you get when you only test from the same subnet. Strangely the interface was correctly configured, could be it’s something Pi specific. Applied a work-around and it should be fixed now though. Thanks for letting me know!
      My piano playing is nothing major by the way, just learning to play on a recreational level for the moment.

Leave a Reply